Immediate crash of Launcher

Tried to install in my iMac lab - all running 10.9.5.  Half the machines worked; the other half crash right after the splash (launch) screen comes up and it (Contraption Maker Launcher) says "launching".  Tried reinstalling - recopying from the disk image to applications...

All the machines are the same image so I am at a loss to figure out why 1/2 don't work...

Thanks for any help or things to try.

Comments


  • version 1.2.1.1 Mac OS X 10.9.5


  • One more thing I found out.  If I login to an admin account, the app works fine.  However, it should work in a non-admin account.  I obviously don't want students logged into admin accounts in the lab...


  • Perhaps this will help.  Here is the error that shows up in Console when Contraptions launcher fail.

    12/8/15 9:22:27.428 AM com.apple.launchd.peruser.502[148]: ([0x0-0x1e01e].com.spotkin.ContraptionMakerPatcher[275]) Job failed to exec(3) for weird reason: 13
    12/8/15 9:22:27.430 AM Dock[158]: no information back from LS about running process LSASN:{hi=0x0;lo=0x1e01e}

  • could not figure out how to leave a new message re: bug, so leaving a comment here. App worked fine for a few weeks, after initial downloading.  Now launch window shows for 2 seconds, then disappears.  Should I be asking for a refund?  Is this app being maintained by Spotkin? 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!